Home Contact Download

asyd.net

Welcome to Bruno Bonfils's (aka asyd homepage).

Router

interface FastEthernet0/0
 no ip address
 speed auto
 full-duplex
 no cdp enable
 no mop enabled
!
interface FastEthernet0/0.34
 encapsulation dot1Q 34
 ip address 192.168.34.3 255.255.255.0
!
interface FastEthernet0/0.43
 encapsulation dot1Q 43
 ip address 84.14.13.129 255.255.255.248
!

Note the f0/0.<number> is not the 802.1q ID. You can use f0/0.1 with 42 as VLAN's ID.

Switches

!
interface FastEthernet0/17
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 34,43
 switchport mode trunk
 no ip address
 spanning-tree portfast
end
!